Wordpress HELP!!

Public Group active 1 month, 3 weeks ago

Uploading Documents to a group

Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #13676
    Kelly Baker Josephs
    Participant

    I and another group member have been having trouble loading documents to our group. He tried a PDF on Sunday and I tried a word doc today from two computers. I’m not sure what error message he got, but I keep getting a red bar across the page that says “There was a problem saving your file, please try again.” I could post the same doc to the forum. Anyone else having difficulty or able to tell me what’s going on? Another group member uploaded documents just fine on Saturday.

    #21208
    Sarah Morgano
    Participant

    Hi Kelly,

    I’m sorry that you’re group is experiencing difficulties uploading documents. I was able to upload a PDF earlier today to one of my groups without any problems. Does your/his file have any dashes, apostrophes, ect? If so, you might consider renaming the file on your computer and trying again. If you’re still unable to upload the document, please reply to this post and I will create a ticket for you on our bug-tracking system.

    Best,

    Sarah

    #21209
    Kelly Baker Josephs
    Participant

    Hi Sarah. Thanks for your speedy reply. No, no dashes, etc. Just “English programs at CUNY.doc”, the same doc went up fine on the forum. I’ve attached a pic of the error message here (in case that helps).

    Thanks,
    Kelly

    Attachments:
    You must be logged in to view attached files.
    #21210

    Hi Kelly —

    Thanks for the report. We’ll look into this (here’s the ticket we’ll use to track progress on this: http://redmine.gc.cuny.edu/issues/show/568 )

    Best,

    Matt

    #21211
    Kelly Baker Josephs
    Participant

    Thanks Matt and Sarah.

    #21212

    Hi Kelly,

    This issue has been resolved — please test to make sure it works on your end and thanks for your patience.

    Best,

    Matt

    #21213
    Claire Fontaine
    Participant

    Hi Matt,

    I am also having this problem with a recently created group: http://commons.gc.cuny.edu/groups/art-film/?n=1

    I have tried to upload a document in multiple formats (mov, pdf, docx) to no avail — I am getting the red bar with the error message. There are no dashes or other punctuation in the file name.

    Best,
    Claire

    #21214

    Thanks for letting us know, Claire. Here is a ticket for this issue:http://redmine.gc.cuny.edu/issues/show/612

    #21215

    Apologies for the delay and inconvenience, Claire, but this problem has been resolved and we’ve taken steps to prevent it from happening again. Please give it another try when you have a chance.

    #21216
    Claire Fontaine
    Participant

    Thank you Matt and Boone! The document upload feature is now working properly.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.