Wordpress HELP!!

Public Group active 1 month, 3 weeks ago

Need File Permissions or Add Post Type Support for Arras Theme Thumbnails

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #13296

    Hi All-

    I’ve been trying to get the thumbnails feature of the Arras Theme to work and it looks like the legacy method of using custom fields requires certain permissions (see second method) vs. the post thumbnail meta box (see first method).
    http://www.arrastheme.com/wiki/doku.php/quick_start_guide

    It looks like the post thumbnail meta box is available if “add post type support” function is installed. This apparently is a new feature for WordPress 3.
    http://shibashake.com/wordpress-theme/add-metabox-custom-post-type

    Any thoughts?

    – Michael

    #20294

    Hi Michael,

    I had a look at the situation, and the problem seems to be that the version of the Arras Theme we are running on the Commons is way out of date, which means that it doesn’t have proper support for *either* method of post thumbnails. I’ve just filed a ticket http://redmine.gc.cuny.edu/issues/show/327 to make sure that it’s updated to the latest version in the next release of the Commons, which I would imagine will be in the next week or so. At that point, you’ll be able to use Arras’s “preferred” post thumbnail method.

    Thanks for letting us know, and watch the Redmine link above or http://dev.commons.gc.cuny.edu for updates on the timing of Commons 1.0.3!

    Boone

    #20295

    Thanks Boone. I’m going to test the theme again this weekend.

    #20296

    Hi Boone –

    We’re testing the Arras Theme now and the thumbnail posts are working! Thanks. But there is a different problem now.

    The Commons navigation bar appears between the title of the blog and the blog navigation. Any idea what to do?

    – Michael

    #20297

    Actually this problem doesn’t seem to be happening on the live site.

    http://commtech.commons.gc.cuny.edu/

    So thanks again for getting Arras theme thumbnails working, and I hope you like the new look.

    #20298

    Hi Michael,

    When you say that the problem isn’t happening on the live site, do you mean that you saw it when you previewed pages, but not when you published them?

    #20299

    Oh, and the site looks excellent! Congrats.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.