WordPress HELP!!

Public Group active 9 months ago

Group members can’t post to group blog

Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #13280

    The members of our group are not showing up as blog authors, and are not able to post to the blog (http://core1.commons.gc.cuny.edu/). One writes: “I have tried to find the way to post something on the blog but it seems I cannot do that. If I click on the “My blog” menu I see displayed my own blog only, not the Core I one.”

    As I am admin, I cannot see the options they are presented with, but I can see that the blog authors tab, and the user’s tab in the WP dashboard only list the two admins.

    I know it is possible to do this. Is there a setting I can change to enable this?

    Thanks,

    Michael

    #20263

    Hi Michael,

    Your post made me realize that our documentation for the Group Blog function is a bit hidden, as it is located in a post about blog subscriptions.

    Can you check out the directions in Step 3 in this post – http://help.commons.gc.cuny.edu/2010/02/24/how-to-create-blog-subscriptions/ – and let me know how that goes?

    Once you’ve linked up the blog with the group using the directions in that post, you should check the dashboard of the blog to make sure that all authors are listed in the Author role so that they can write posts. You can check this in Dashboard > Users

    Hope this helps! Please let us know whether you run into problems.

    Best,

    Matt

    #20264

    That worked.

    I had to un-enable the blog, and then re-enable it, as I had previously enabled it.

    Thanks

    Michael

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.